Jump to content


Photo
- - - - -

Msi Ge70 2oe-017us Nvidia Gpu Boost 2.0? How Do I Turn It On?


  • Please log in to reply
23 replies to this topic

#21 Revenge

Revenge

    Zombie Master

  • Members+
  • PipPipPipPipPipPipPipPipPip
  • 930 posts
  • Main Character:Di Revenge
  • Alt Character:Di Leader
  • Alt Character:Di Official
  • Alt Character:Di Clan
  • Alt Character:Di Recruiter

Posted 26 July 2013 - 09:02 AM

This is a screenshot of my Task Manager when I had nothing open and before I started up I:SS.

 

2ag3dqr.png

 

This is a screenshot of my Task Manager when I'm in-game.

 

24zycmw.png

 

I used the snipping tool because the Fn + Prt Scr wasn't working <_<

 

So your computer is definitely not hitting any bottlenecks. You are running all these 32 bit programs, is there by chance a way to run I:SS in 64 bit? (i don't know myself, don't run it that often, and have never bothered to try to tweak it).


Check out JumpToGamer


#22 destructive_dad

destructive_dad

    Zombie Spammer

  • Members+
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,223 posts
  • Main Character:DESTRUCTIVEDAD2
  • Alt Character:Fetus Fighter
  • Alt Character:DESTRUCTIVEDAD3
  • Alt Character:DESTRUCTIVEDAD4
  • Alt Character:DESTRUCTIVEDAD1

Posted 26 July 2013 - 09:15 AM

So your computer is definitely not hitting any bottlenecks. You are running all these 32 bit programs, is there by chance a way to run I:SS in 64 bit? (i don't know myself, don't run it that often, and have never bothered to try to tweak it).

Yea..my Windows version is 64-bit, not 32 so running I:SS in 64 could help. But only if I knew how to run it in 64-bit haha. Do you maybe have an idea how?



#23 JenLaw

JenLaw

    Zombie Crusher

  • Survivor
  • 508 posts

Posted 26 July 2013 - 10:43 AM

Man follow these steps and everything will be fine.

 

1) Go in NVIDIA Graphic Card Setting.

2) Go in "PhysX"

3) Chose ur gaming graphic Card and not the Intel shit

 

It should work but if still not then "right click" on your launcher application and Chose the appropriate GPU.

 

Pm me if still problem



#24 destructive_dad

destructive_dad

    Zombie Spammer

  • Members+
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,223 posts
  • Main Character:DESTRUCTIVEDAD2
  • Alt Character:Fetus Fighter
  • Alt Character:DESTRUCTIVEDAD3
  • Alt Character:DESTRUCTIVEDAD4
  • Alt Character:DESTRUCTIVEDAD1

Posted 26 July 2013 - 12:17 PM

Man follow these steps and everything will be fine.

 

1) Go in NVIDIA Graphic Card Setting.

2) Go in "PhysX"

3) Chose ur gaming graphic Card and not the Intel shit

 

It should work but if still not then "right click" on your launcher application and Chose the appropriate GPU.

 

Pm me if still problem

The default settings were on Auto-select. I switched to GeForce GTX 765m. The loading time for joining a server in I:SS was bad, it took longer than before, and the FPS was down a little bit more than before. Is this Intel card seriously better than the GTX 765..? I'll PM about the right-clicking my launcher application thing because I don't know what you mean.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users